My Oracle Support Banner

WebLogic Server (WLS) Smart Update Rejects Valid Credentials (Doc ID 951448.1)

Last updated on MAY 19, 2021

Applies to:

Oracle WebLogic Server - Version 9.0 to 10.3.2
Information in this document applies to any platform.

Symptoms

NOTE: This article is now obsolete because the Smart Update capability to download patches and installers has been decommissioned. For detailed instructions on how to obtain patches, please see How to Locate and Download Patches for WebLogic Server Using My Oracle Support <Note 1302053.1>. For instructions on how to apply these patches to your system, please see How to Apply WebLogic Server (WLS) Patches Using Smart Update <Note 876004.1>. For other issues relating to Smart Update, please see Primary Note on Troubleshooting Smart Update Issues <Note 1230725.1>.

While trying to use the Weblogic Smart Update Tool, it throws an error saying "invalid login/credentials," but on other machines the same credentials work with no issues. On the other machines, Smart Update successfully logs into the tool and also allows downloading and browsing through patches. It only fails on a specific machine.

Changes

 

Cause

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Symptoms
Changes
Cause
Solution
References

My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.