Analytics25Update.bat/sh Fails With "[Oracle JDBC Driver]Invalid parameter binding(s)" Error When Upgrading Webcenter Analytics to 2.5 Or 10gr3 (Doc ID 968368.1)

Last updated on DECEMBER 02, 2016

Applies to:

Oracle WebCenter Analytics - Version 2.5 to 10.3.0.1
Information in this document applies to any platform.
Only applies to Analytics on an Oracle Database.
***Checked for relevance on 27-Jan-2014***

Symptoms

Unable to load analytics portlets due to a context error. This is due to upgrading Analytics Server to 2.5 or 10GR3 and getting an "Invalid Parameter binding" error when executing the Analytics25Update.bat/sh script.

This can be verified in the analytics server log file [alui_home]/ptanalytics/[version]/logs/analytics25update.log.

Changes

Upgrading Analytics Server to version 2.5 or 10.3

Cause

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms