My Oracle Support Banner

Login is not Successful to Spaces after Integrating with OSSO - Error in Log: "NO USER IN SESSION" (Doc ID 971762.1)

Last updated on AUGUST 15, 2019

Applies to:

Oracle WebCenter Portal - Version 11.1.1.5.0 to 11.1.1.9.0 [Release 11g]
Information in this document applies to any platform.

Symptoms

The following documentation was used to configure WebCenter Spaces with OID and OSSO:

30.3 Configuring Oracle Single Sign-On (OSSO)
Oracle® Fusion Middleware Administrator's Guide for Oracle WebCenter 11g Release 1 (11.1.1.5.0)


After the configuration when accessing WebCenter Spaces it redirects to the SSO login page as expected.  When providing the credentials the login is performed and it redirects back to WebCenter Spaces, however, the user is not actually logged in, there is still a Login link on the Spaces landing page.

The following error message is logged to wls_spaces.out:

<Nov 25, 2009 1:21:43 AM PST> <Warning> <> <BEA-000000> <SSOFilter: SSO Tokens Present - No User in Session>
<Nov 25, 2009 1:21:49 AM PST> <Warning> <> <BEA-000000> <SSOFilter: SSO Tokens Present - No User in Session>
<Nov 25, 2009 1:21:51 AM PST> <Warning> <> <BEA-000000> <SSOFilter: SSO Tokens Present - No User in Session>
<Nov 25, 2009 1:21:51 AM PST> <Notice> <Security> <BEA-090078> <User <USERNAME> in security realm myrealm has had 5 invalid login attempts, locking account for 30 minutes.>


The SSO login was really successful, as when going to SSO homepage in the same session and clicking on the Login link it logs in without any further credential challenge.

Changes

 

Cause

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Symptoms
Changes
Cause
Solution


My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.