Run RCU or Install IDM 11g Against 11.2 DB - " The database you are connecting is not a supported version " (Doc ID 975252.1)

Last updated on FEBRUARY 14, 2017

Applies to:

Oracle Server - Enterprise Edition - Version: 11.2.0.1.0 and later   [Release: 11.2 and later ]
Oracle Fusion Middleware - Version: 11.1.1.1.0 to 11.1.1.2.0   [Release: Oracle11g to Oracle11g]
Oracle Fusion Middleware - Version: 11.1.1.1.0 to 11.1.1.4.0   [Release: Oracle11g to Oracle11g]
Information in this document applies to any platform.

Symptoms

Repository Creation Utility (RCU) 11g returns the following warning when run against an Oracle Database 11g Release 2 (11.2):
The database you are connecting is not a supported version. Enter Database with version equal to or higher than 10.2.0.4.0 in 10g or version equal to higher than 11.1.0.7.0 in 11g. Refer to the certification matrix for supported DB versions.
and
INST-5213 : The Database version 11.2.0.1.0 is not supported

Note:

The same issue can be seen if you attempt to configure a IdM (Identity Management) 11g instance ,using the Installer or Configuration Wizard, and choose the option to "Create Schema".

Changes

Run RCU 11g - version 11.1.1.1.0 - the above error will be seen.
Run RCU 11g - version 11.1.1.2.0 and higher - the above error will NOT be seen.

Configure IDM 11g - version 11.1.1.1.0 through to 11.1.1.3.0 - the above error will be seen.
Configure IDM 11g - version 11.1.1.4.0 and higher - the above error will NOT be seen.

Cause

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms