SOA Suite Not Starting (Doc ID 978136.1)

Last updated on NOVEMBER 19, 2016

Applies to:

Oracle(R) BPEL Process Manager - Version: 10.1.3.4 - Release: AS10gR3
Information in this document applies to any platform.

Symptoms

On : 10.1.3.4 version, BPEL Runtime

When attempting to start SOA Suite using opmnctl, the following error occurs in <ORACLE_HOME>/opmn/logs/default_group~oc4j_soa~default_group~1.log.

ERROR
-----------------------
<2009-12-07 11:32:22,280>

OraBPEL "default" BPEL domain loaded.
*****************************************************************************
<2009-12-07 11:32:38,805> Attempt (1/30) ... failed to connect ... retrying in 15 seconds ...
<2009-12-07 11:32:54,028> Attempt (2/30) ... failed to connect ... retrying in 15 seconds ...
<2009-12-07 11:33:09,550> Attempt (3/30) ... failed to connect ... retrying in 15 seconds ...
<2009-12-07 11:33:24,891> Attempt (4/30) ... failed to connect ... retrying in 15 seconds ...
<2009-12-07 11:33:40,282> Attempt (5/30) ... failed to connect ... retrying in 15 seconds ...
<2009-12-07 11:33:55,581> Attempt (6/30) ... failed to connect ... retrying in 15 seconds ...
<2009-12-07 11:34:14,317> Attempt (7/30) ... failed to connect ... retrying in 15 seconds ...
<2009-12-07 11:34:29,663> Attempt (8/30) ... failed to connect ... retrying in 15 seconds ...
<2009-12-07 11:34:45,344> Attempt (9/30) ... failed to connect ... retrying in 15 seconds ...
.
.
.

Cause

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms