My Oracle Support Banner

MetaSolv Solution login error; PBListenerError: This interface requires HTTP 1.1 to function correctly. (Doc ID 1053017.1)

Last updated on MAY 31, 2012

Applies to:

Oracle Communications MetaSolv Solution - Version 6.0.15 to 6.2.0 [Release 6.0.15 to 6.2.0]
Information in this document applies to any platform.
***Checked for currency on 05/31/2012***

Symptoms

A "PBListenerError" is received when attempting to login to MetaSolv Solution application (tbs.exe).  The error displays immediately in the "Connecting to Application Server..." phase of the login window.  Below is a screenshot of the error as well as the message text.


ERROR
---------
PBListenerError: This interface requires HTTP 1.1 to function correctly. This error could be caused by using an old version of appserver.dll OR the HTTP 1.1 checkboxes in Internet Explorer are unchecked.

Cause

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Symptoms
Cause
Solution
References

My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.