Not Available Icon is Displayed in WebClient instead of Image Contents in Thumbnail Due to Auto Generate Thumbnail Option Not Enabled

(Doc ID 1053904.1)

Last updated on JANUARY 27, 2017

Applies to:

Oracle Autovue for Agile Product Lifecycle Management - Version 20.0.0 and later
Oracle Agile Product Collaboration - Version 9.3.1.0 and later
Oracle Agile PLM Framework - Version 9.3.1.0 and later
Information in this document applies to any platform.
***Checked for relevance on 02/05/2013***

Symptoms

On Agile Product Lifecycle Management (PLM) 9.3, the thumbnails for web browser native image file types (bmp, gif, jfif, jpe, jpeg, jpg, and png) are not displayed.  Instead, an 'N/A' (not available) icon is displayed.

PLM 9.3 was deployed recently and the thumbnails are working except for the native browser image types. Thumbnails were never displayed for these file types since PLM 9.3 was deployed.

-- What is working
Thumbnails for other file types show the image contents.

-- Steps
The issue can be reproduced at will with the following steps.
1. Create an Attachment to any object using a file of type bmp, gif, jfif, jpe, jpeg, jpg, or png.
Not that the thumbnail displayed on the Attachment table row corresponding to the new Attachment shows the 'N/A' icon.

Cause

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms