Fusion Middleware MapViewer Software Certifications and Instructions for Use With Oracle Utilities Mobile Workforce Management (MWM) v1.5 Dispatcher Workstation Mapping Subsystem (Doc ID 1075249.1)

Last updated on JANUARY 26, 2015

Applies to:

Oracle Utilities Mobile Workforce Management - Version 1.5.0 to 2.1.0 [Release 1.5 to 2.1]
Information in this document applies to any platform.

Goal

On version MWM 1.5.0 of the Dispatcher Workstation you must install Oracle Fusion Middleware MapViewer for the mapping subsystem to function properly. The MWM installation guide does not mention which web application server version to install or provide installation instructions for Oracle Fusion Middleware MapViewer.

Solution

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms