Errors connecting PPM v8.0 Bridge to P6 (Doc ID 1080591.1)

Last updated on MARCH 18, 2016

Applies to:

Primavera Portfolio Management - Version 8.0 and later
Primavera P6 Enterprise Project Portfolio Management - Version 7.0 and later
Information in this document applies to any platform.
Checked for relevance on 20-Sep-2013


Symptoms

Bridge between Primavera Portfolio Management 8.0 and P6 Web Services 7.0 is unsuccessful.

When configuring the Bridge with P6, any one of the following errors occur on the Bridge Server Settings screen:

Cause

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms