Does ASAP 5.2.4 Support Webservices For Integration? (Doc ID 1082794.1)

Last updated on JANUARY 30, 2017

Applies to:

Oracle Communications ASAP - Version 5.2.4 and later
Information in this document applies to any platform.
Currency Checked 13-Nov-2012

Goal

We want to integrate ASAP 5.2.4 with an upstream system using webservices - the upstream system supports webservices. Wanted to know whether ASAP5.2.4 supports webservices for integration?

Solution

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms