Apache 2.2.14 mod_isapi Dangling Pointer (Doc ID 1085731.1)

Last updated on APRIL 19, 2010

Applies to:

Adverse Event Reporting System - Version: 4.6.1 to 4.6.2 - Release: 4.6 to 4.6
Oracle Clinical Remote Data Capture Option - Version: 4.5.3 to 4.5.3   [Release: 4.5 to 4.5]
Information in this document applies to any platform.

Goal

Have the web servers available to the internet.

We noted the following security vulnerability note:

http://www.senseofsecurity.com.au/advisories/SOS-10-002

How does this security vulnerabilty mentioned in this article affect Life Sciences Applications such as AERS 4.6.1 and RDC 4.5.3 using apache which are accessible on the internet?



Solution

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms