My Oracle Support Banner

Oracle Rapid Planning System Requirements for Release 12.1.3 (Doc ID 1096517.1)

Last updated on AUGUST 19, 2019

Applies to:

Oracle Rapid Planning - Version 12.1.3 to 12.1.3 [Release 12.1]
Information in this document applies to any platform.

Purpose

This document provides a complete, up-to-date description of Oracle Rapid Planning system requirements for Release 12.1.3.

Scope

This document is for potential or current Oracle Rapid Planning users who are looking for the system requirements for Oracle Rapid Planning.

Details

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Purpose
Scope
Details
 Oracle Rapid Planning System Requirements for Release 12.1.3
 Contents
 Additional Resources
 1. System Requirements
 Client Requirements
 Software Requirements for the Servers
 Hardware Architecture
 Multi-Tier Architecture
 Hardware Requirements for the Servers
 Multi-Tier Solution
 Database Server
 Application Server
 Network Requirements
 2. Change Record
 3. Documentation Accessibility
References

My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.