TP 4.5 Caused a General Protection Fault (GPF) in Module Ofstp.Exe At 0006:2c56 When Defining New Transfer Pricing ID (Doc ID 1097863.1)

Last updated on MAY 10, 2010

Applies to:

Oracle Transfer Pricing - Version: 4.5.39 and later   [Release: 4.5 and later ]
Information in this document applies to any platform.
Oracle Financial Services Applications (OFSA) - Version 4.5

Symptoms

In Oracle Transfer Pricing 4.5.39, when attempting to save or highlight anything in a new Transfer Pricing ID, the following error occurs.

ERROR
Application Error
OFSTP caused a General Protection Fault in module OFSTP.EXE at 0006:2C65.

Choose close. OFSTP will close.

STEPS
The issue can be reproduced at will with the following steps:
1. Create new Transfer Pricing ID
2. Make a selection or Save

Changes

New OFSA 4.5.39 installation.

Cause

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms