"Unable To Load Performance Pack. Using Java I/O Instead" Error Before OCCAS Gets Started Up

(Doc ID 1099044.1)

Last updated on JUNE 25, 2018

Applies to:

Oracle Communications Converged Application Server - Version 4.0.0 to 5.0.0 [Release 4.0.0 to 5.0]
Information in this document applies to any platform.

Goal

***Checked for relevance on 21-10-2011*** 

After OCCAS installation, the Weblogic server starts up, but an error is thrown in the logs before OCCAS starts up:

Unable to load performance pack. Using Java I/O instead. Please ensure that a native performance library is in: '/projects/users/sdp/bea/jrockit_160_05/jre/lib/sparcv9/jrockit:/projects/users/sdp/bea/jrockit_160_05/jre/lib/sparcv9:/projects/users/sdp/bea/jrockit_160_05/jre/../lib/sparcv9:/projects/users/sdp/bea/patch_wlss1030/profiles/default/native:/projects/users/sdp/bea/patch_wls1030/profiles/default/native:/projects/users/sdp/bea/patch_cie670/profiles/default/native::/projects/users/sdp/bea/wlserver_10.3/server/native/solaris/sparc64:/projects/users/sdp/bea/wlserver_10.3/server/native/solaris/sparc64/oci920_8:/projects/users/sdp/bea/wlcserver_10.3/server/native/solaris/sparc:/projects/users/sdp/bea/wlcserver_10.3/server/native/solaris/sparc/oci920_8:/usr/lib'



Solution

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms