Pdf Forms Wont Display. Popup Window States Checking Plugin Version. (Doc ID 1170123.1)

Last updated on AUGUST 25, 2010

Applies to:

Oracle Clinical Remote Data Capture Option - Version: 4.5.3 and later   [Release: 4.5 and later ]
Information in this document applies to any platform.

Symptoms

Following message appears when the user tries to open a CRF in RDC PDF:

You do not have a supported version of the OPA PDF Plug-in installed.
Please click the link below to download and install.
Please exit from RDC before installing the new Plug-in.


Steps to Reproduce:

  1. Connect to RDC Classic
  2. Make sure PDF option is enabled
  3. Try to open a CRF


Cause

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms