LEDGER_STAT.COMMON_COA_ID Does not Meet Column Requirements Error (Doc ID 1187247.1)

Last updated on AUGUST 25, 2010

Applies to:

Oracle Financial Services Analytical Applications Infrastructure - Version: 7.1 and later   [Release: 7 and later ]
Information in this document applies to any platform.
OFSAA

Symptoms

When attempting to run Batch_Table_Class_Req, the following errors are shown in the FSI_MESSAGE_LOG.

Error:
Table LEDGER_STAT.COMMON_COA_ID does not meet the column requirements. Check Column data type.

Steps:
1. Installed Oracle Financial Services Analytical Applications Infrastructure (OFSAAI) successfully.
2. Uploaded the merged data model: ALM_FTP_PFT_Datamodel.xml.
3. Installed Applications: FTP, PFT, TPOL, ALM.
4. Ran the Batch_Table_Class_Req and found the error.

Cause

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms