Utilities SDK 2.2.0.11 Using Net Express 5.0 And Hibernate 3.2.5 By Default and Plugin Documentation is Incorrect (Doc ID 1214488.1)

Last updated on OCTOBER 18, 2016

Applies to:

Oracle Utilities SDK - Version 2.2.0.6 and later
Information in this document applies to any platform.

Symptoms

CCB 2.3.1
Eclipse 3.2.2
Utilities SDK 2.2.0.11

The Utilities SDK 2.2.0.11 is looking for Net Express 5.0 and Hibernate 3.2.5 by default. The documentation is also incorrect with regard to the installation of plugins.


1. When starting Eclipse for the first time to setup the linked resource, the following error occurs:

Initializing tools environment...
ERROR: NetExpress 5.0 path Not found ... at C:\app\splsdk\SDK\2.2.0.11\Scripts\bin\getBinDirectory.pl line 52.


Cause

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms