Can We Upgrade to a Higher Version of WebSphere Than is Suggested in The CCB, ETM, BI, and RMB Installation Guides? (Doc ID 1228396.1)

Last updated on OCTOBER 14, 2010

Applies to:

Oracle Revenue Management and Billing for Financial Services - Version: 1.0 and later   [Release: and later ]
Oracle Utilities Customer Care and Billing - Version: 1.4.6 and later    [Release: 1.4 and later]
Oracle Enterprise Taxation Management - Version: 2.1.5.1 and later    [Release: 2.1 and later]
Oracle Utilities Framework - Version: 2.0.10 and later    [Release: 2.0 and later]
Oracle Utilities Business Intelligence - Version: 2.0.1 and later    [Release: 2.0 and later]
Information in this document applies to any platform.

Goal

We are using an old version of WebSphere. Our organization is shifting to the latest version of WebSphere. Can we upgrade to a higher version of WebSphere than what is suggested in the CCB, ETM, BI, and RMB installation guides.

Solution

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms