The Version Retrieved From The NP_PROPERTY Table Does Not Match The Version Of The Network Processor (Doc ID 1239797.1)

Last updated on SEPTEMBER 21, 2016

Applies to:

Oracle Communications IP Service Activator - Version: 5.2.4 to 5.2.4 - Release: 5.2 to 5.2
Information in this document applies to any platform.

Symptoms

After successfully running all the upgrade scripts the Network Processor (NP) fails to start with the following error messages in the networkprocessor.log:
20090918-112006|032|FATAL|Thread-0||||proxy_np|ipsa-lab-activator2|The version retrieved from the NP_PROPERTY table (5.2.3) does not match the version of the network processor (5.2.4).
20090918-112006|039|ERROR|Thread-0||||proxy_np|ipsa-lab-activator2|NetworkProcessor run com.metasolv.serviceactivator.networkprocessor.NetworkProcessor$IncorrectVersionException: The version in the database does not match the version of the network processor.

Changes

Upgrade from IPSA 5.2.3 to 5.2.4

Cause

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms