Login Failed Error In Collaborator Workbench Using MAC OS 10.6.x With Java 1.6.0_22 (Doc ID 1276365.1) (Doc ID 1276365.1)

Last updated on SEPTEMBER 08, 2016

Applies to:

Oracle Demantra Demand Management - Version 7.3.0 and later
Information in this document applies to any platform.

Symptoms

Demantra 7.3.0

PROBLEM
-------------
When trying to log into Collaborator Workbench with the following tech stack --->
Mac OS - 10.6.4 | Java - 1.6.0_22 | Safari - 5.0.2
Mac OS - 10.6.3 | Java - 1.6.0_22 | Safari - 4.0.4 --> Upgraded Safari to 5.0.2
getting error message: Login Failed


STEPS
--------
1. When end users have the following tech stack, they do not have any issue:
Mac OS -10.6.4 | Java - 1.6.0_20 | Safari - 5.0.2
2. When end users have the following tech stack, they can not log into Collaborator Workbench
Mac OS - 10.6.4 | Java - 1.6.0_22 | Safari - 5.0.2
Mac OS - 10.6.3 | Java - 1.6.0_22 | Safari - 4.0.4 --> Upgraded Safari to 5.0.2
3. Provided to client the note#:1212096.1 --
Known issues with Java 6 update 19, 20, 21 and 22 and Demantra

Cause

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms