My Oracle Support Banner

Is Patch 10120783 Required for ALM 5.2 Installation? (Doc ID 1282258.1)

Last updated on MARCH 24, 2019

Applies to:

Oracle Financial Services Analytical Applications Infrastructure - Version 7.2 and later
IBM AIX on POWER Systems (64-bit)
Oracle Financial Services Analytical Applications (OFSAA) - Version 5.2


Goal

From the e-Delivery Oracle Financial Services Asset Liability Management 5.2 Media Pack for IBM AIX on POWER Systems (64-bit) -V22977-01:


Checked the Install Manual.pdf included:

Product Installation Manual Oracle Financial Services Asset Liability Management Version 5.2 August 2010

Environment
Installation of Oracle Financial Services Asset Liability Management v5.2 Product requires the AIX 5.3 - Oracle 11g R2 (11.2.0.1.0) version of Oracle Financial Services Analytical Applications Infrastructure v7.2 [Release 7.2.1] for AIX 5.3 to be installed in either a single-tier or multi-tier environment. Further, the one-off patch for Bug #10120783 must be applied. It is implicit that all base software versions and patch levels required by the AIX 5.3 version of Oracle Financial Services Analytical Applications Infrastructure 7.2 is available and adhered to. The supported web-servers are WebSphere 7.0.0.9, 6.0.29 and Weblogic 10.3.1.

Where is the patch as it is not available for download?

Solution

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Goal
Solution
References


My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.