processSuppOrderRequest XML API for an ASR order fails when ICSC Version Schema not set (Doc ID 1316128.1)

Last updated on MAY 12, 2011

Applies to:

Oracle Communications MetaSolv Solution - Version: 6.0.16 and later   [Release: 6.0.16 and later ]
Information in this document applies to any platform.

Symptoms

When supplementing an ASR order using the processSuppOrderRequest XML API, if the ICSC used on the ASR does not have a version scheme set, the following message is received:

“The version identification has not been specified and the version identification scheme has not been defined for the associated Service Center”.

This message is received even if the version identification field is set and has been incremented.

Cause

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms