My Oracle Support Banner

Getting install error "The BeaWebLogic Server you are trying to configure is version 9.2.1.0." when using version 9.2.3.0 (Doc ID 1327449.1)

Last updated on DECEMBER 05, 2019

Applies to:

Oracle Communications Order and Service Management - Version 6.3.1 to 6.3.1 [Release 6.3]
Information in this document applies to any platform.
Checked Currency 28-Jan-2013

Goal

When installing OSM, the user is receiving the following error:


"The Bea WebLogic Server you are trying to configure is version 9.2.1.0. The version of Order and Service Management requires version 9.2.3.0 "



This occurs when the WebLogic version installed is 9.2.3.0

Verified in logs the following entry:
 "WebLogic Server Temporary Patch for 8084826 Thu Aug 20 11:47:58 PDT 2009 WebLogic Server 9.2 MP3 Mon Mar 10 08:28:41 EDT 2008 1096261"


Solution

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Goal
Solution


My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.