Os Version vs Db Version vs Objectel Version (Doc ID 1330518.1)

Last updated on AUGUST 10, 2016

Applies to:

Oracle Communications Objectel - Version: 2.9.0 and later   [Release: 2.9 and later ]
Information in this document applies to any platform.

Goal

1) Which Operation System version are certified to be used by Objectel 2.9 (for application and for DB)?

2) Can I install Objectel 2.9 DB in a Intel/Linux Machine?

3) Which Oracle DB version can be used with Objectel 2.9?

4) Can I use Oracle RAC with Objectel 2.9?


Solution

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms