Script missed out in 3.3.16 Upgrade Package & in patch 3.3.16.1 (Doc ID 1344028.1)

Last updated on OCTOBER 24, 2016

Applies to:

Oracle Media Intellectual Property Management - Version 3.3.16.0 and later
Information in this document applies to any platform.

Symptoms

Whilst applying patch 3.3.16.1(ARU# 11713892) following database packages may not get compiled appropriately (errors mentioned alongside):

1. OMIPM_ADMINUSER_UTIL

On line: 40
PLS-00201: identifier 'DBMS_CRYPTO' must be declared

2. IPLS_ACCOUNTING_ADJUSTMENT (this package would not compile only if the environment were upgraded from 3.3.15 version of OMIPM to 3.3.16)

On line: 9758
Pl/SQL: ORA-00904: "USER_FINALIZED_STATUS": invalid identifier

 

Cause

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms