Compatibility Of ASAP 7.0.2 Cartridges with JDK 1.6 Version (Doc ID 1351751.1)

Last updated on OCTOBER 21, 2011

Applies to:

Oracle Communications ASAP - Version: 7.0.2 and later   [Release: 7.0.0 and later ]
Information in this document applies to any platform.

Goal


We are upgrading ASAP 7.0.0 to ASAP 7.0.2. This upgrade requires deployment of jdk1.6 version.
Please let us know the compatibility of Oracle Cartridges compiled with a jdk1.5 version but operating with a  higher jdk version (jdk 1.6). If it is not compatible please provide us the compatible Oracle Cartridges which are compiled in jdk 1.6.



Solution

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms