Are There Any Installation Prerequisites When Upgrading from Messaging Server 6.3 Linux Patch 120230-40 to 120230-44? (Doc ID 1358592.1)

Last updated on SEPTEMBER 19, 2011

Applies to:

Oracle Communications Messaging Exchange Server - Version: 6.3-11 and later   [Release: 6.3 and later ]
Generic Linux

Goal


Currently using Messaging Server version 6.3-11.01 on the Linux platform and would like to upgrade to the latest available patch for Messaging Server 6.3, which for the Linux platform, is patch 120230-44.

Are there any prerequisites for loading the -44 version of the patch, such as having to patch the Directory Server or other components prior to loading this patch?  Or, can you just go ahead and move from the current version to the latest version?

Solution

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms