My Oracle Support Banner

Release 12.2.x Oracle Value Chain Planning Installation Notes - Known Issues, FAQ and Latest Patch Information (Doc ID 1361221.1)

Last updated on FEBRUARY 21, 2020

Applies to:

Oracle Advanced Supply Chain Planning - Version 12.2 and later
Oracle Production Scheduling - Version 12.2 and later
Information in this document applies to any platform.

Purpose

This note provides the latest information from Development and Support to help customers upgrade or implement Value Chain Planning (VCP) Applications in Release 12.2

Important Note for Value Chain Planning Installation Guides

As you will read below the Value Chain Planning Installation Guides is key document you must use to successfully install and configure the VCP applications
All EBS Documentation is available from links on page - https://www.oracle.com/technetwork/documentation/applications-167706.html


The Key starting point is the under the VCP Tab - see section Oracle Value Chain Planning Installation Guides
Get the Oracle Value Chain Planning Installation Guide and other Installation guides as required for your business.

 

Questions and Answers

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Purpose
 Important Note for Value Chain Planning Installation Guides
Questions and Answers
 For Information about Installing or Upgrading EBS applications - see Oracle E-Business Suite Release 12.2 Information Center (Doc ID 1581299.1)
 We are upgrading to 12.2 from 11.5.10 or 12.0.6 or 12.1.3 - What are the steps?
 What if we are upgrading only the VCP Destination instance and leaving our EBS source at a lower level than the VCP Destination Instance?
 We are performing a fresh installation  - What are the steps required?
 15-SEP-2016 - EBS 12.2.6 / R12.SCP_PF.C.delta.7 is now released - This is the Recommended Patch level
 Upgrading to 12.2.4 OR 12.2.5 instead of the latest 12.2.6 Maintenance Pack? - READ THIS!
 Already on 12.2 and Installing The Latest EBS Maintenance Pack OR SCP_PF Family Pack OR Latest VCP Cum Patch - Post Install Required Steps
 Matrix of Supported Configurations
 THE KNOWN ISSUES SECTION - SEE LISTING FOR YOUR MAINTENANCE PACK LEVEL
 Known Issues for 12.2.9 - R12.SCP_PF.C.delta.10
 Known Issues for 12.2.8 - R12.SCP_PF.C.delta.9
 Known Issues for 12.2.7 - R12.SCP_PF.C.delta.8
 Known Issues for 12.2.6 - R12.SCP_PF.C.delta.7
 Known Issues for 12.2.5 - R12.SCP_PF.C.delta.6
 Known Issues for VCP 12.2.4.1 Cum Patch
 Known Issues for 12.2.4 - R12.SCP_PF.C.delta.4    ==>  If upgrading to 12.2.4 or if R12.SCP_PF.C.delta.4 is applied, then see Section - Known Issues in VCP 12.2.4.1 Cum Patch
 Known Issues for 12.2.3 AND/OR 12.2.2 - Updated MAR-2016 - No Customer should be planning to upgrade to these patch levels - apply the latest EBS Maintenance Pack
 Known Issues for 12.2.2 AND 12.2.1 - Updated MAR-2016 - No Customer should be planning to upgrade to these patch levels - apply the latest EBS Maintenance Pack
 FAQ
 NON-Supported Configurations - What are examples for VCP (APS) Destination Instance and EBS Source Instance on a different versions?
 What Demantra Versions are compatible with VCP versions in 12.2?
 Can Customers On Centralized Install with 12.2.3 OR ON Decentralized install with VCP 12.2.3 with an EBS Source on 12.2.3 Apply VCP Cum Patch 12.2.4.1 - Patch 19549533:R12.SCP_PF.C?
OR Can Customers On Centralized Install with 12.2.3 OR ON Decentralized install with VCP 12.2.3 with an EBS Source on 12.2.3 Apply VCP 12.2.5 Family Pack - Patch R12.SCP_PF.C.Delta.6?
 What Database Versions are certified with Value Chain Planning
 Customers Using Basic ATP and Data Collections Functionality - Review This Section
 Change Record
 Documentation Notices
References

My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.