My Oracle Support Banner

WebLogic and Demantra - Certification On Oracle Demantra Architecture and Hardware Requirements - Oracle 11, Weblogic 10.0.3, Linux (Doc ID 1363485.1)

Last updated on MAY 09, 2019

Applies to:

Oracle Demantra Demand Management - Version 11.5.10 and later
Information in this document applies to any platform.

Goal

Important Notes about Stack:  Oracle 11, Weblogic 10.0.3, Oracle Enterprise Linux/ Unix

 

Oracle Demantra 7.3.1 does not support Oracle WebLogic 11g

 

Testing and certification on Web Logic 10.3.1. (11g) is planned for 12.2.
 
Specific version details will be provided when 12.2 is released.

We can officially certify only the app server and OS's that our QA and Dev teams have been able to test internally. We haven't tested or certified Web Logic 11g yet (planned for 12.2, as noted above), but Demantra does support Exadata as part of general EBS support for that platform.

 

Demantra running WL 11g on Exalogic may work without any issues, but since we haven't tested this configuration internally (of course we don't have the resources to test every possible configuration), we can't state that this combination is certified and therefore supported

 

 

The <Document 1356946.1> - How to install Demantra On Exadata - Exalogic - KM notes & reviews

for updated information.

Solution

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Goal
Solution
 Questions & Answers:
 Q:  Which version of Oracle Enterprise Linux is supported for Demantra 7.3.1 ? Please specify the kernel versions and any OS specific settings?
 Q:  We plan to install Database Server and Web Server on Linux machine and other Applications like Business Modeler / Chaining / Member Management and Analytical Engine on WINDOWS OS. We would request Oracle point of view on where to run the Analytical Engine (Windows OS or Linux OS)? If Linux OS, which version?
 Q:  What versions of Demantra support 12c?
 Q:  What versions of Weblogic are supported?
 Q:  Oracle Database 11.2.0.2. What Linux version supported?
 Q:  Oracle Database 11.2.0.2 (64 bit). If its not 11.2.0.2 (64 bit) then can it be 11.1.0.7 (64 bit)
 Q:  Oracle Web Logic 10.3.0 (32 bit weblogic application server on 64 bit Linux OS)? Do we need to install 32 bit Oracle client on the server where Oracle Weblogic 10.3.0 executes?
 Q:  Analytical Engine for 7.3.1 running on OEL 5 (64 bit OS), Processor make like Intel processor etc.
 Q:  Oracle Demantra Administrative Utilities - f. Administrator Utilities either Windows XP or Windows 2008. And should 32 bit Oracle client be installed for the Administrator utilities.
 Q:  Where can I submit new questions?
References


My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.