Install Java For CCB 2.3.1 On Aix 6.1 Tl06

(Doc ID 1395658.1)

Last updated on DECEMBER 11, 2014

Applies to:

Oracle Utilities Customer Care and Billing - Version 2.3.1 and later
Information in this document applies to any platform.

Goal


Not able to find the below java version in the link provided in installation document.

Where can one download the particular version of java "IBM Java Software Development Kit version 5.0 Service Release SR10 64-bit".

Getting IBM Java Software Development Kit version 5.0 Service Release SR13 but according document it is SR10.

Is SR13 supporting CCB?


Solution

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms