How to Enable Multicurrency for Oracle Financial Services Applications (OFSA) 4.5 (Doc ID 140702.1)

Last updated on SEPTEMBER 26, 2011

Applies to:

Oracle Financial Data Manager - Version: 4.5 and later   [Release: 4.5 and later ]
Information in this document applies to any platform.
Oracle Financial Services Applications (OFSA) - Version: 4.5

Checked for relevance on 26-Sept-2011.

Goal

 How to enable multicurrency for Oracle Financial Services Applications (OFSA) 4.5?

Solution

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms