Argus Vmware Virtual Machine Support

(Doc ID 1415152.1)

Last updated on APRIL 04, 2012

Applies to:

Oracle Argus Safety - Version: 6.0.2.1 and later   [Release: 6.0 and later ]
Information in this document applies to any platform.

Goal

We are currently on Argus Safety 6.0.2.1 version and evaluating the upgrade path to Argus Safety 6.0.5. While reviewing the installation documentation for 6.0.3 we noticed that the Administrator guide references the Oracle Virtual Machine 2.2.0 for hardware requirement. However the 6.0 Administrator guide references the VMWare Platform (ESX Version). (see attached).

Can you please clarify if the VMWare Platform (ESX Version) is still supported for the upcoming Argus patches such as 6.0.5?


Solution

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms