What Version of Adobe Reader is Needed for Tracker 6.8? (Doc ID 1432324.1)

Last updated on APRIL 26, 2016

Applies to:

Oracle Insurance Compliance Forms Tracker - Version 6.8 to 6.8 [Release 6.0]
Information in this document applies to any platform.

Goal

The Tracker Documentation states that Tracker 6.8 requires Adobe 9 or 10 (which is also known as X). But some Tracker users use Tracker as 'view only'; they only go into Tracker to check the statuses of filings and they never create or generate filings themselves. Can such people use an older version of Adobe other than 9 or 10?

Solution

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms