Invalid Cursor Error Message when Running Ledger Load

(Doc ID 145038.1)

Last updated on MAY 13, 2009

Applies to:

Oracle Financial Data Manager - Version: 4.5
This problem can occur on any platform.
Oracle Financial Services Applications (OFSA) 4.5

Symptoms

Running Ledger Load the first time after applying a patch or after upgrading, users get the following error message:

ORA-01001: invalid cursor

SQL> set serveroutput on
SQL> execute ofsa_util.ledger_stat_load;
BEGIN ofsa_util.ledger_stat_load; END;

*
ERROR at line 1:
ORA-01001: invalid cursor
ORA-06512: at "SYS.DBMS_SYS_SQL", line 775
ORA-06512: at "SYS.DBMS_SQL", line 19
ORA-06512: at "TSER.OFSA_UTIL", line 2618
ORA-06512: at line 1

Cause

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms