'FRM-92095: Oracle JInitiator version too low'/ security window freeze error when logging into the Oracle Adverse Event Reporting System (AERS) Forms Based Application

(Doc ID 1469196.1)

Last updated on NOVEMBER 14, 2016

Applies to:

Adverse Event Reporting System - Version 4.6.1 to 4.7 [Release 4.6.0 to 4.0]
Information in this document applies to any platform.
***Checked for relevance on 10-JAN-2014***
***Checked for relevance on 11-JUN-2014***



On launching the AERS 4.6.x or 4.7 Application version the below warnings / notification pop-ups may appear:


On checking the tick box for 'I accept the risk and want to run the application' and clicking on [Run], the same box may appear again e.g.

This box is likely to freeze and not allow you to once again accept the risk and click on [Run] the application

For some users however, this second pop-up security may be acknowledged, after which the following application launch warning is thrown:

How is it possible to resolve ?


Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms