Error: OFSAAI-1227 Running Setup.sh for the OFSAA 7.3 Installation (Doc ID 1475285.1)

Last updated on JUNE 30, 2016

Applies to:

Oracle Financial Services Analytical Applications Infrastructure - Version 7.3 and later
Information in this document applies to any platform.
Oracle Financial Services Analytical Applications (OFSAA)
Checked for relevance on 18-Apr-2014.

Symptoms

When installing Oracle Financial Services Analytical Applications (OFSAA) Infrastructure 7.3, you get the following error when executing the Setup.sh:

/user/java6/jre/bin/java
./Setup.sh: line 277: [: =: unary operator expected
Error: OFSAAI-1227

The error prevents the OFSAA 7.3 installer from launching.

Cause

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms