Issue Assigning Asset Number To A New Equipment . Message : "Asset Number xxxx has already been assigned." (Doc ID 1480530.1)

Last updated on AUGUST 08, 2012

Applies to:

Oracle Communications MetaSolv Solution - Version 6.0.16 to 6.2.1 [Release 6.0.16 to 6.2.0]
Information in this document applies to any platform.

Symptoms

Replication Steps :

1. Open a new Engineering Work Order
2.select Manage Equipment and Install equipment
3. add a new piece of equipment
4. Enter the information,Asset id etc and select user data. Hit yes for save and OK on the User data screen.
5. On the Equipment screen hit Cancel.

 


When following these steps the equipment does not show up in Installed Equipment or Spares Inventory but the Asset Tag and Serial Number are used which indicates the equipment is in the Database. This is a problem for a business. which tracks its equipments by Serial number and Asset tag. When an engineer is trying to install a piece of equipment and it gets stuck in the database , it leads to confusion . 


The second way this happens is :


1. from Equipment Inventory
2. add a piece of equipment
3. enter the information, select user data
4. enter the information hit OK then hit Cancel.

The equipment will not show up in the Installed equipment or Spares Equipment. Now when the user tries to reuse the asset tag he  gets a warning window saying that asset tag is already used.

Cause

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms