My Oracle Support Banner

Does One Need To Rebuild A New RMS 12.0.11 Application Server When Updating Operation System From Linux 4 To 5? (Doc ID 1485378.1)

Last updated on DECEMBER 04, 2019

Applies to:

Oracle Retail Merchandising System - Version 12.0.11 and later
Information in this document applies to any platform.

Goal

How does one upgrade from Oracle Linux 4 to Oracle Linux 5? Does one need to rebuild a new RMS 12.0.11 application server as part of this upgrade?

Is RMS 12.0.11.5 Certified with 11g db and Oracle Linux 4?  

Solution

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Goal
Solution


My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.