Reinstall Re-posted(4/19/2013) Service Packs CCB V2.3.1 SP5 / FW V2.2.0 SP15 (Patch 14016220) (Doc ID 1486957.1)

Last updated on NOVEMBER 24, 2014

Applies to:

Oracle Utilities Framework - Version 2.2.0 to 2.2.0 [Release 2.2]
Oracle Utilities Customer Care and Billing - Version 2.3.1 to 2.3.1 [Release 2.3]
Information in this document applies to any platform.

Goal

If you installed CCB V2.3.1 SP5 / FW V2.2.0 SP15 prior to 04/19/2013, you will need to reinstall or upgrade to a higher Service Pack.

In some cases Service Packs are re-posted to rectify a specific set of patch and data conditions.  These conditions manifested themselves only after the Service Pack was originally released and installed at a number of customer sites.

The re-posted CCB V2.3.1 SP5 (Patch 14016220) includes the re-posted FW V2.2.0 SP15. Customers using CCB V2.3.1 will use the FW V2.2.0 SP15 that is included with CCB V2.3.1 SP5.
 

Solution

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms