Oracle ATG Support Statement on Java 1.6 End-of-Life for ATG Applications (Doc ID 1526401.1)

Last updated on JANUARY 05, 2017

Applies to:

Oracle Commerce Platform - Version 9.2 to 10.2.0.5 [Release 9 to 10]
Information in this document applies to any platform.

Goal

Oracle ATG 9.2, 9.3, 9.4, 10.0.x, 10.1.x and 10.2.x require Java JDK 1.6, but Java 6 reached end-of-life status in February 2013. What is the support status of these versions of Oracle ATG applications?

For Java 1.7 EOL see Note 1991047.1 - Oracle Commerce Support Statement on Java 1.7 End-of-Life for Oracle Commerce Applications

Solution

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms