The NCC Installer Pre-Requisites Check Does not Detect Java 1.7 Properly (Doc ID 1527115.1)

Last updated on MARCH 27, 2015

Applies to:

Oracle Communications Network Charging and Control - Version 5.0.0 to 5.0.0 [Release 5.0]
Information in this document applies to any platform.

Symptoms

Whenever one attempts to install Network Charging and Control (NCC) 5.0.0.0 on a system with Java version 1.7 or higher, the installer fails to complete and stating that the following requirement isn't met :


whereas Java 1.7 is installed on the system the user is attempting to install Network Charging and Control.

Changes

 Installation of a Network Charging and Control (NCC) system version 5.0.0.0.

Cause

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms