CCB, ETPM, BI, and RMB Installation Options - Framework Tab Installed Products Is Not Correct (Doc ID 1552656.1)

Last updated on NOVEMBER 25, 2016

Applies to:

Oracle Utilities Customer Care and Billing - Version 1.5.20 and later
Oracle Enterprise Taxation and Policy Management - Version 2.1.5.2 and later
Oracle Utilities Business Intelligence - Version 2.2.1 and later
Oracle Financial Services Revenue Management and Billing - Version 2.2.0 and later
Information in this document applies to any platform.

Goal

In the following example the customer applied CCB V2.3.1 SP6 & FW V2.2.0 SP16. The solution also applies to previous versions. However, in this example the program CDXPatch.exe has been updated to include a "-k" parameter (Only to Re-Apply Service Pack Patches). If you are working with a previous version of CDXPatch.exe, please try rerunning the DB install.

BTW: This new version of CDXPatch.exe has to be run via command line. Be sure to follow directions in document Database_Service_Pack_Install.doc included with Service Packs greater than CCB V2.3.1 SP6 & FW V2.2.0 SP16.


Customer Question:

We have installed CCB V2.3.1 SP6 & FW V2.2.0 SP16. However, when we look at the Installation Options Options - Framework tab "Installed Products", it says that the environment has CCB V2.3.1 SP4. It shows the correct patch level for Framework.
 

Solution

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms