Not Able To Upgrade The Reporting Schema In 7.2.2

(Doc ID 1558117.1)

Last updated on JULY 25, 2017

Applies to:

Oracle Communications Order and Service Management - Version to [Release 7.2]
Information in this document applies to any platform.


Not able to upgrade the reporting schema in 7.2.2 .After upgrading from 7.0.1 not able to upgrade the reporting schema as the om_const package was changed


ORA-06553:PLS-221:'V_NO_DATE' is not a procedure or is unidentified

The issue can be reproduced at will with the following steps:
1. Run the 7.2..2 oracle scripter against the reports_schema_inst.sql
2. You would see the ORA error

Not able to upgrade from osm7.0.1 to osm 7.2.2 due to the reportins schema is not able to install after upgrading , error is attached


Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms