MWM 2.1.0.5 / ORS 2.1.0.5 Supported with WebLogic Server 10.3.5 (Doc ID 1571613.1)

Last updated on OCTOBER 07, 2015

Applies to:

Oracle Utilities Mobile Workforce Management - Version 2.1.0.5 and later
Oracle Real-Time Scheduler - Version 2.1.0.5 and later
Information in this document applies to any platform.

Goal

The documentation for MWM 2.1.0.5 (aka SP5) indicates that WebLogic (WLS) 10.3.6 is a pre-requisite for this service pack.  Will Oracle support a system running on WLS 10.3.5 as is common for other Oracle Utilities products?

Solution

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms