Java Error While Setting Up Oracle Unified Directory (Doc ID 1585710.1)

Last updated on OCTOBER 03, 2013

Applies to:

Oracle Communications Offline Mediation Controller - Version 6.0.0 to 6.0.0 [Release 6.0]
Information in this document applies to any platform.

Goal

After installation of Oracle Unified Directory(OUD).
While running ./setuoud-setup --cli
Gettign error : Incorrect java version 1.7.0.21 Requires java 1.6, any reason?
 

Solution

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms