My Oracle Support Banner

12.x-针对价值链规划管理(aka APS 高级计划及排产技术)的最新补丁和安装需求 (Doc ID 1594217.1)

Last updated on FEBRUARY 14, 2018

适用于:

Oracle Demantra Demand Management - 版本 7.2.0.2 到 7.3.0 [发行版 7.2 到 7.3.0]
Oracle Manufacturing Operations Center
Oracle Demand Signal Repository - 版本 12.1.1 和更高版本
Oracle Advanced Planning Command Center - 版本 12.1.1 和更高版本
Oracle Advanced Supply Chain Planning - 版本 12.1 和更高版本
本文档所含信息适用于所有平台

用途

 

针对价值链规划管理软件,帮助客户安装,打补丁及部署在12.1.1及其以上版本中可用的新应用产品-以前称作高级计划及排产技术(APS)应用产品

为保证系统成功上线,我们为您提供一个关于需求和最优方案的指导。

12.1.1及以上版本的的新应用产品

Oracle需求信号储存库Oracle
Oracle售后服务零件计划(SPP)
Oracle高级规划控制中心(APCC)
Oracle制造运营中心(MOC)-不包含在价值链计划应用程序里-参见Oracle制造运营中心安装文档,发布版本12.1.3[ID 1158925.1]
 
其他版本的VCP补丁文档

11.5.10 - Note 223026.1 List of High Priority Patches for the Value Chain Planning
12.0 - Note 421097.1 R12 - Latest Patches and Critical Information for VCP - Value Chain Planning
12.2 - Note 1361221.1 FAQ - Getting Started With 12.2 for Value Chain Planning (VCP) Applications

 

版本:

2018-02-13 - 添加设置文档1627951.1到12.1.3.9.2的已知问题中

2017-08-31 - 12.1.3.9.2 补丁 22906189后置补丁介绍

2017-01-16 - 更新 12.1.3.9.2_VCP_Known-Issues_Install_readme.txt 以及在后置补丁部分的步骤 

2016-12-06 - VCP 12.1.3.9.2 Tech Stack 更新及 12.1.3.9.2_VCP_Known-Issues_Install_readme.txt更新

2016-11-21 - VCP PATCHING ALERT - 2016年11月已知问题的更新 

2016-07-05 -补丁23599568替代了补丁23509042作为VCP 12.1.3.9.2的后置补丁    

2016-06-16 - 在12.1.3.9.2 的后置补丁中加入了补丁<23509042:R12.MSC.B>              

2016-06-05 - VCP 12.1.3.9.2补丁获得Linux 7认证

2016-04-15 - 在readme文件中加入12.1.3.9.2的强制后置补丁Patch 22906189 和已知问题

2016-03-02 -VCP Cum Patch 12.1.3.9.2 - R12.SCP_PF.B.Delta.4 - 推出补丁 22706126

2015-10-23 - EBS 12.1.3 RPC4 - 所有EBS发布的推荐补丁集合- 更多信息请参看 ‘补丁安装文档和已知问题’

2015-09-03 - 更新RDBMS版本信息,因为 MOS - 认证提供的信息不准确.

2015-04-27 - EBS 12.1.3 RPC3 - 所有EBS发布的推荐补丁集合- 更多信息请参看 ‘补丁安装文档和已知问题’
2014-09-24 - EBS 12.1.3 RPC2 - 所有EBS发布的推荐补丁集合- 更多信息请参看 ‘补丁安装文档和已知问题’

2014-03-28 - EBS 12.1.3 RPC1 - 所有EBS发布的推荐补丁集合- 更多信息请参看 ‘补丁安装文档和已知问题’

2013-10-10 - VCP 12.1.3.9.1 发布补丁(新的编号系统 - 更多信息,请参看 价值链计划应用的最新补丁列表)
2013-07-29 - VCP 12.1.3.9 发布补丁
2012-09-24 - VCP 12.1.3.8发布补丁
2012-05-18 - VCP 12.1.3.7发布补丁
2011-12-29 - VCP 12.1.3.6发布补丁
2011-10-21 - VCP 12.1.3.5发布补丁
2011-06-29 - VCP 12.1.3.4发布补丁
2011-05-06 - VCP 12.1.3.3补充版本 RP过帐请求
2011-02-26 - VCP 12.1.3..3 新增内容
2010-10-16 - VCP 12.1.3.2 新增内容,更新模型和FAQ文档
2010-09-27 - VCP 12.1.3.1 新增内容 –SCP_PF.B.delta3修正问题
2010-09-08 - SCP_PF.B.delta3 and EBS 12.1.3 新增内容
2010-05-26 - VCP 12.1.3 在EBS12.1.3的正规版本之前发布家庭精简版本。发布DSR 12.1.3补丁。
2010-04-07 - 12.1.2版本的新补丁 – CU补丁新建名称
2010-01-20 - 12.1.2版本的信息
2009-12-10  抽象的变更以突出最新的补丁
2009-11-17 –发布CU4 补丁 9058835
2009-10-26 –版本11.5.10的补丁需求 - 集合卷积补丁#31和需求管理卷积补丁#6
2009-10-09 –发布CU3 补丁 8602258
2009-09-01/02 –指导为ERP源安装补丁并用补丁8448706替换补丁7427625
2009-07-29 –版本11.5.10卷积补丁 #26 更新至补丁 #30 以修复版本12.1.1中通过DRP计划取消采购订单的问题-版本12.0.4至12.0.6现在也使用CU7补丁来做最新的修正。
版本12.1.1.01也有新增内容
2009-06-15 –修正版本12.1.1的一般可用性(GA)
2009-05-06 –在编辑时设置警示 – 修正版本12.1.1的GA待定发布版以下是版本12.1.1的正式可用版发布前的受限可用版本。
2009-02-14 –版本12.1.02 (CU2) 补丁 7664905 现在可用 (于2009年5月废止)
2009-02-08 –扩展版本RCD新支持
2008-12-18 –补丁7644248:R12.SCP_PF.B 替换补丁7422116 (于2009年5月废止)
2008-11-15 –发行帮助文档

适用范围

针对正在升级/安装至版本12.1的客户 – 要求

<Note 806593.1> - 关于安装EBS 12.1的所有EBS应用产品的R12.1信息中心

按照以下列表检查补丁列表和您的配置信息。

集中安装 – 针对EBS的单一数据库以及价值链计划应用产品且/或客户只应用ATP和数据收集

补丁安装要求:
  1. 安装或升级至EBS 12.1.1版本, 然后通过安装维护包升级至EBS版本12.1.3–参考Oracle E-Business Suite 版本12.1信息中心 - <Note 806593.1> 并链接到Oracle E-Business Suite 版本12.1.3 <Note 1175553.1>
  2. 然后安装下列最新的VCP累积补丁.
  3. 查看 <Note 964316.1> – Oracle版本12.1.3的价值链计划文档库
  4. 对于并非使用这些应用产品来做计划而只是使用可承诺量(ATP)的功能并运行ATP数据收集(或标准收集)的客户必须同时安装下列最新的累积补丁。这里是很关键的修正并且您只有安装了最新的补丁,ATP才会正常工作! 参见下列问题列表#9

分布安装 - EBS源实例和分开的APS目标实例

VCP产品的升级矩阵

数据库版本说明:
  1. 2015-09-03更新 - 关于通过MOS-认证,当用价值链计划及版本查询数据库版本显示问题?

    版本信息显示不完整,应该包括如下最新的RDBMS版本

    1. 查询结果: Oracle Value Chain Planning 12.1.3.9 或者 查询结果: Oracle Value Chain Planning 12.1.3.8
      -- 数据库版本应该还包括- 12.1.0.2.0, 12.1.0.1.0, 11.2.0.4.0

    2. 查询结果: Oracle Value Chain Planning 12.2.2
      -- 数据库版本应该还包括 - 12.1.0.2.0, 12.1.0.1.0, 11.2.0.4.0

    3. 查询结果: Oracle Value Chain Planning 12.2.3
      -- 数据库版本应该还包括- 12.1.0.2.0, 12.1.0.1.0

    4. 查询结果: Oracle Value Chain Planning 12.2.4
      -- 数据库版本应该还包括 - 12.1.0.2.0

      重要注意事项  - 当升级或者安装一个数据库版本 - 应该应用您版本的最新 RDBMS PSU 补丁 - 如果您需要任何帮助来确定您版本的最新PSU补丁,请提交RDBMS组的服务请求寻求帮助。

      我们正在更新和修改认证信息-这个流程需要一定的时间,非常感谢您的耐心。

      2. 支持EBS源和APS目标端的RDBMS版本不同.
    1. 例如: - (* 2015-06-30更新了最新版本)
      EBS源运行版本为12.0.6 (or 12.0.4 or 11.5.10.2) 数据库版本为10gR2 (*此RDBMS太旧,应该移到11gR2 - 11.2.0.4)
      APS目标版本为12.1.2数据库版本为RDBMS 11gR1 (or R2) (* 任何11g系统应该在11gR2并升到11.2.0.4 实现最佳兼容)

                 2. 例如 #2 - (2015-03-02添加)

                     EBS源版本11gR2 (我们推荐最低版本为11.2.0.4)

                     APS目标端版本12c

                 3. 最新的版本12.1.3或12.2不支持10g RDBMS,如果在11gR1,你应该立即迁移到 11gR2 - 11.2.0.4.0

          

     3. 我们的数据收集安装文档 <Note 145419.1>列出了一些需要被前期版本安装的数据库修复。这些修复包含在11.2.0.4.

     4. RAC RDBMS 安装请查看 <Note 279156.1>

 

Linux 7 认证注意事项 (于 2016-06-05更新)

1. 只有VCP 12.1.3.9.2获得Oracle Linux 7认证 (或者Red Hat Enterprise Linux 7)
2. 对于使用Advanced Planning Command Center的客户 - 必须迁移到OBIEE 11.1.1.9.0 - 因为更低版本的OBIEE没有获得Linux 7的认证
3. 详见EBS <Note:761566.1>,12.1 Linux 信息.

当前APS目标端和EBS源版本 升级APS目标端至: EBS源版本以及所需补丁 APS目标端所需补丁
APS目标版本
11.5.10.2

12.0.x

EBS源版本
11.5.10.2
12.1.3

EBS源不升级
保持为版本11.5.10.2

汇总 #32 8671960
和 9117862
GOP #27 - 8686151
UI源端补丁 #7 - 9260799
需求管理 #7 - 9072397
和 11058665
和 12847390
ODP #15 源补丁  9079585
CP 卷曲补丁 #17 - 9079623

OPM 客户 – 参见GMP 补丁于
<Note 863897.1>

 

升级到EBS 12.1.1之后安装EBS 12.1.3升级包

然后安装 VCP Cum Patch 12.1.3.9.2 - R12.SCP_PF.B.Delta.4 - 补丁 22706126
重要!! - 见下面 VCP Cum Patch 12.1.3.9.2 - R12.SCP_PF.B.Delta.4补丁安装提示


OPM 客户查看 GMP 补丁于
<Note 860522.1>

APS 目标版本
12.0.4 或 12.0.6

EBS 源版本
12.0.4 或 12.0.6
12.1.3 EBS源不升级
保持为版本12.0.4或12.0.6
汇总 CU11 9480676:R12.MSC.A
和 11938910:R12.MSC.A
UI 源端补丁 #3 7567454:R12.MSC.A

需求管理集成参见<Note 470574.1>
升级到EBS 12.1.1之后安装EBS 12.1.3升级包
然后安装 VCP Cum Patch 12.1.3.9.2 - R12.SCP_PF.B.Delta.4 - 补丁 22706126
重要!! - 见下面 VCP Cum Patch 12.1.3.9.2 - R12.SCP_PF.B.Delta.4补丁安装提示

OPM 客户查看 GMP 补丁于
<Note 860522.1>
APS 目标版本
为12.1.1
且安装了 CU3 或 CU4 补丁

EBS 源版本为
12.1.1
且安装了 CU3 或 CU4 补丁



也适用于极少数依然使用EBS受限版本12.1.0补丁为CU1或CU2产品的客户
12.1.3


EBS源必须升级!!

安装12.1.3升级包


然后,安装最新的EBS RPC4 补丁#21236633

加上VCP Cum Patch 12.1.3.9.2 - R12.SCP_PF.B.Delta.4 - 补丁 22706126
重要!! - 见下面 VCP Cum Patch 12.1.3.9.2 - R12.SCP_PF.B.Delta.4补丁安装提示


UI 源端卷曲补丁#3补丁#9839214:R12.MSC.B

OPM客户参见GMP 补丁于
<Note 860522.1>

VCP-cMRO
1. eAM patch 9413058:R12.EAM.B
2. cMRO patch 9377683:R12.AHL.B
3. cMRO patch 14642977:R12.AHL.B
4. cMRO patch 16099465:R12.AHL.B

必须和EBS源版本一致

安装EBS 12.1.3 更新包

之后安装最新的EBS RPC4 补丁#21236633

加上VCP Cum Patch 12.1.3.9.2 - R12.SCP_PF.B.Delta.4 - 补丁 22706126
重要!! - 见下面 VCP Cum Patch 12.1.3.9.2 - R12.SCP_PF.B.Delta.4补丁安装提示

OPM 客户查看GMP 补丁于
<Note 860522.1>

APS 目标版本 12.1.3

EBS 源版本 12.1.3

注意: APS 目标实例和EBS源实例必须保证版本和VCP集合补丁的级别一致!!

                     安装最新无升级要求的VCP补丁

VCP Cum Patch 12.1.3.9.2 - R12.SCP_PF.B.Delta.4 - 补丁 22706126
重要!! - 见下面 VCP Cum Patch 12.1.3.9.2 - R12.SCP_PF.B.Delta.4补丁安装提示

OPM客户参见GMP 补丁于
<Note 860522.1>



 

VCP Cum Patch 12.1.3.9.2 - R12.SCP_PF.B.Delta.4 - 补丁 22706126
重要!! - 见下面 VCP Cum Patch 12.1.3.9.2 - R12.SCP_PF.B.Delta.4补丁安装提示


OPM客户查看GMP 补丁于
<Note 860522.1>

 

 


常见问题 – 针对正在做升级或安装最新的VCP补丁的客户

问题#1 - 如果我的EBS版本为12.1.2而我在安装最新的VCP补丁(VCP 12.1.3.1 或 VCP 12.1.3.2,... VCP 12.1.3.8等。)我的EBS应用产品会升级为12.1.3么?
回复#1 – 不会!安装最新的补丁仅仅是安装针对VCP应用产品的累计修复,并非是将EBS产品升级为12.1.3版本。

问题 #2- 怎样获得EBS 12.1.1的补丁号以及版本升级包 – 12.1.2和12.1.3?

回复 #2  <Note 806593.1> - 12.1的信息中心是一个关于EBS 12.1产品的全面信息来源
我们清楚有许多注意事项需要查看,请点击窗格左侧的注意事项链接访问:
现在可用:Oracle EBS 版本12.1 - <Note 803214.1>
现在可用:Oracle EBS 版本12.1.3<Note 1175553.1>
由于12.1.2已经间接地被12.1.3取代所以版本12.1.2没有在此列出 – 参见<Note 977706.1>
正在升级12.0.x版本的客户可以下载12.1.1版本的补丁
正在升级11i版本客户必须从eDelivery(edelivery.oracle.com) 或 Oracle Store (oraclestore.oracle..com)获得当前版本
我们通过说明文档 <Note 746824.1> 使客户获取R12.1版本的最新补丁以及关于VCP应用产品的关键说明,该文档会列出当前VCP版本12.1.3.9的最新可用补丁#16974659:R12.SCP_PF.B

问题 #3: 我具备单一集中的安装环境包括支持EBS和APS应用产品的单一数据库,我需要哪些补丁来升级到版本12.1.3以及获得最新的VCP补丁?
回复 #3 安装EBS 12.1.1,然后安装12.1.3版本升级包,最后安装VCP 12.1.3.9补丁#16974659:R12.SCP_PF.B

问题 #4:我目前所在环境是单一数据库,12.1.1集成安装,需要安装最新的VCP补丁12.1.3.8 。我需要在安装该补丁之前升级到版本12.1.2或12.1.3么?
回复#4:-是的!最新的也是最后的可以安装到12.1.1版本的补丁是CU4补丁9058835 - 任何在CU4之后发布的补丁都需要您的产品是EBS 12.1.2或EBS 12.1.3才可以安装。

问题 #5:我的EBS源版本是12.1.1安装了CU4补丁,APS目标版本也是12.1.1安装了CU4补丁我想安装最新的补丁-VCP 12.1.3.8
我需要同时升级EBS源和APS目标来安装该补丁么?
回复 #5 是的,您必须同时升级EBS源和APS目标至版本12.1.2或版本12.1.3而且两者的版本必须一致。
CU4 补丁是可以安装在版本12.1.1上的最后一个补丁
在CU4之后我们发布了如下补丁版本: 12.1.2.1 ;12.1.3 ;12.1.3.1 ;12.1.3.2 ;12.1.3.3 ;12.1.3.4 ;12.1.3.5;12.1.3.6;12.1.3.7 ;12.1.3.8;12.1.3.9 – 想要安装这些补丁您必须同时拥有12.1.2以上版本的EBS和APS实例 - 我们推荐您升级至12.1.3
如果您安装EBS 12.1.3,您只需要安装最新的VCP累计补丁来获得最新代码.

问题 #6 我可以升级EBS源版本至12.1.x而保持APS目标版本为11.5.10或12.0.x么?
或者我是否可以将EBS源版本从12.1.1升级到12.1.2或12.1.3而保持APS目标版本为12.1.1
回复 #6 不可以!这是不支持的。APS目标实例的版本永远不能低于EBS源实例的版本。

问题 #7 当我升级到12.1.x版本时我是否必须将数据库升级为11g版本?
回复 #7 不是的,这不是必须的但是我们推荐您这么做

问题 #8 EBS源使用的RDBMS版本为10gR2而APS目标使用的RDBMS版本为11gR1或11gR2可以么?
回复 #8 可以,这种情况是支持的。我们强烈建议您如果不能升级数据库到11gR2级别的话至少达到10.2.0.4.0版本。早期的10gR2版本有很多的性能修复方案可以使VCP应用产品有效运行。
问题 #9 我们只是使用基于已收集的数据和数据收集(MSC应用产品提供了共享安装)的ATP功能 – 为什么我需要安装VCP累积补丁?它文件又大而且readme里的步骤又多得令人头疼 – 我们需要做些什么?
回复 #9 该补丁包含了自2009年8月发布的12.1.3基础版本以来所有关于ATP和数据收集的修复。根据客户的反馈,我们不再为ATP和数据收集单独地绑定补丁(已应用于版本11.5和12.0)。补丁的readme中有很多说明,请仔细阅读。关于VCP应用程序的部分,如APCC, Rapid Planning, Demantra and AIA,如果您不使用可以忽略。其它的步骤在您的实施中需要检查并验证通过。
我们发布了一项新的警告来确认客户已清楚这些要求。
升级/安装警告:针对EBS 12.1.3,适用于使用ATP数据收集和基于数据收集的ATP功能用户 (Doc ID 1511936.1)

EBS源版本不是12.1时功能的局限性

一些在支持扩展版本RCD <Note 763631.1> 里描述的新功能在EBS源不是相同版本-即EBS源版本不是12.1的情况下是不可用的
下面的列表陈述了相关局限性。阅读支持增强RCD了解更多关于这些功能的内容。
EBS源版本 功能局限
MOC限制 当前的制造运营中心(MOC)只支持集成11.5.10版本的EBS源
12.0.4及以上 1. IR 和 ISO 同步 (在12.1.2版本中发布)
2. 不支持APS目标版本为12.0.x 且EBS源版本为12.1.x
11.5.10

1. 不支持ERP源版本为R12.x 且APS目标版本为11.5.10
2. 唯一支持集成的是将EBS版本由R12.x变更为11.5.10.而且不可以变更为更早版本(如11.5.9)
3. 对于源版本为11.5.10而SPP版本为12.1.01的情况内部修复订单和外部修复订单均不可释放。
4. 配件计划: 源版本为11.5.10的内部修复订单和外部修复订单不可采集;这些事务处理需要通过遗留采集功能加载。
5. Oracle运输集成管理器的高级供应链计划
6. 离散制造业集成增强:基于批的组件使用惯例(高级供应链计划和全局订单承诺)

7. 离散制造业集成增强:工作订单实际开始日期(高级供应链计划)
8. Oracle 流程制造集成: 支持在配方中固定成分比例(全球订单承诺)
9. Oracle 流程制造集成: 支持在配方中整数成分比例(全球订单承诺)
10. 不支持可支付工业转包(Shikyu)(高级供应链计划)
11. IR 和 ISO 同步 (发布于版本12.1.2)

针对部分可用程序受限且在2009年4月之前安装12.1.0,12.1.01和12.1.02版本的客户

  1. 这些客户应该与他们的开发团队联系人合作并且尽快升级到12.1.3版本。
  2. 所有这部分客户应该已经安装了12.1.01补丁7644248
    且有可能也安装了APS 12.1.02 – 补丁 7664905:R12.SCP_PF.B
  3. 这些补丁关于12.1.1版本的GA部分已经无效
  4. 这些客户必须首先安装12.1.1版本的GA发布补丁7303030 ,然后安装12.1.3及下列最新的VCP补丁

 

详细信息

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


文档内容
用途
适用范围
 针对正在升级/安装至版本12.1的客户 – 要求
 集中安装 – 针对EBS的单一数据库以及价值链计划应用产品且/或客户只应用ATP和数据收集
 分布安装 - EBS源实例和分开的APS目标实例
 VCP产品的升级矩阵
 常见问题 – 针对正在做升级或安装最新的VCP补丁的客户
 EBS源版本不是12.1时功能的局限性
 针对部分可用程序受限且在2009年4月之前安装12.1.0,12.1.01和12.1.02版本的客户
详细信息
 最新的价值链计划应用产品补丁列表
 补丁安装文档和已知问题
 <Document 2115461.1>ALERT!!! RP and ASCP UI Tech Stack Requirements Change - After 01-APR-2016 New Tech Stack Requirements For Any ADF Patches Installed For These Products
 VCP 补丁警报 - 2016年11月
  VCP Cum Patch 12.1.3.9.2 - AKA R12.SCP_PF.B.Delta.4 - Patch 22706126 的补丁安装提示 (同样适用于 EBS 12.1.3 - RPC5)
 Do the following for Recommended Patch Consolidation for EBS 12.1.3:
-- RPC1 - Patch 17774755 -
-- Also for RPC2 - Patch 19030202
-- Also for RPC3 - Patch 20203366
-- Also for RPC4 - Patch 21236633
  
  
 关键性说明和与Oracle技术支持协作
参考

My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.