Model Upload Completes Successfully in OFSAA 7.3 but No New Tables Are Created and No Database Changes are Done

(Doc ID 1606282.1)

Last updated on AUGUST 01, 2017

Applies to:

Oracle Financial Services Analytical Applications Infrastructure - Version 7.3.2.3.0 and later
Information in this document applies to any platform.
Oracle Financial Services Analytical Applications Infrastructure (OFSAAI)
Oracle Financial Services Analytical Applications (OFSAA)
Model Upload

Symptoms

On OFSAAI 7.3.2.3.0, after running model upload successfully, none of the database scripts appear to have run.  No new tables are created in the database and no new columns are added.

ACTUAL BEHAVIOR
The model upload appears successful, but the tables are not created:

 FTPing the index script file
MODEL ALTERED SUCCESSFULLY
----------------------------------------------
MODEL UPLOAD COMPLETED AT Sun Nov 17 18:14:24 GST 2013
----------------------------------------------
----------------------------------------------
OBJECT REGISTRATION STARTED AS PART OF MODEL UPLOAD AT Sun Nov 17 18:14:24 GST 2013
----------------------------------------------
Object Registration Successfully Completed.
----------------------------------------------
OBJECT REGISTRATION COMPLETED AT Sun Nov 17 18:16:13 GST 2013

EXPECTED BEHAVIOR
Expect new tables and new columns to be created in the database after the model upload has been run.

Steps to reproduce:
The issue can be reproduced at will with the following steps:

1. Run model upload successfully.
2. Check if tables were created in the database.

Cause

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms