A "typeset -L: invalid option" Error Occurs when Running the Rolling Snoop Scripts (Doc ID 1638182.1)

Last updated on OCTOBER 18, 2016

Applies to:

Oracle Communications Network Charging and Control - Version 5.0.1 to 5.0.2 [Release 5.0]
Information in this document applies to any platform.

Symptoms

When running the rolling snoop scripts the following "typeset -L: invalid option" error occurs and the snoop capture fails to happen.

 

Changes

Installation of NCC 5.0.1 (Luna release).

Cause

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms