My Oracle Support Banner

Error in Locale Configuration OFSAAI-1051 While Installing OFSAA on Solaris 5.11 (Doc ID 1641339.1)

Last updated on AUGUST 31, 2017

Applies to:

Oracle Financial Services Analytical Applications Infrastructure - Version 7.3.2.1 and later
Oracle Solaris on x86-64 (64-bit)

Symptoms

When attempting to install OFSAA 7.3 and EPM apps 6.1 (FTP/PFT/PFTBI) on Solaris 5.11 using ./Setup.sh GUI , the installer is throwing the following error: 'error in locale configuration OFSAAI-1051'. It is recommended to install a locale 'en_US' in the application server.

Cause

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Symptoms
Cause
Solution
References


My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.