OC Error: This Computer Is Not Running A Supported Version Of Outlook...

(Doc ID 1664535.1)

Last updated on NOVEMBER 15, 2017

Applies to:

Oracle Communications Connector for Microsoft Outlook - Version 8.0.1 and later
Information in this document applies to any platform.

Symptoms

Outlook Connector (OC) 8.0.1.0.0

On a Windows 7 Professional SP1 PC (64-bit) we are running
Microsoft Office Outlook 2007 SP3 MSO (12.0.6607.1000) part of Microsoft Office Professional Plus 2007.

While trying to install Outlook Connector, we are getting the following error:

 This computer is not running a supported version of Outlook with OC 8.0.1.0.0

When we double-clicked on the created end user package, (ex: ucs-outlook1.exe), there is a pop-up with:

 "Either there is no default mail client or the current mail client cannot fulfill the messaging request. Please run Microsoft Office Outlook and set is as the default mail client."

I have checked that Outlook is the default mail client.
I have also attempted the Microsoft fix in case of registry corruption.
I have also turned off Windows Search per the OC documentation and disabled Instant Search as described by Microsoft.

The exe file returns the following detail:

 

Cause

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms